[X2Go-User] Fwd: Flash Problems

senrabdet at aol.com senrabdet at aol.com
Sun Mar 25 15:51:01 CEST 2012

Hi All:

A quick follow up - we built out a 32 bit instance of Ubuntu Server 10.4 and re-tested
- on a LAN, the video is pretty good
- on a remote server (over the Internet), the results were like our 64bit experience....the video stalls and refreshes so slowly it is pretty unusable.

We thought the remote video worked well some time ago, though perhaps are wrong(?).  Are there settings in x2go we should try, possibly on the compression method?  Or any other thoughts?



-----Original Message-----
From: senrabdet <senrabdet at aol.com>
To: x2go-dev <x2go-dev at lists.berlios.de>; x2go-user <x2go-user at lists.berlios.de>
Sent: Sat, Mar 24, 2012 12:39 pm
Subject: Flash Problems

Hi All:

We're having trouble using Flash with x2go on an Ubuntu Server (10.4 - 64bit).  What is puzzling is Flash used to work pretty well (still a bit of skipped frames but better than RDP) and we can't figure out why it no longer does.  As a test, we built out a new server instance and got the same results.  X2go connects just fine, and we can start firefox and surf, but as soon as we go to YouTube the videos start then pretty much freeze up and show a new frame very infrequently.  I.e., pretty much unusable.

We've seen a couple of posts on the x2go but have missed a solution (apologize if it's there and we just missed it).  

We've tried various install approaches (from the command line, from "Software Center") but none fix the issue.

Any suggestions?  Have others had this problem and come on to a solution?  Should we try 32bit flash even though we are using a 64bit server instance?

Thank you - 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x2go.org/pipermail/x2go-user/attachments/20120325/58a089fb/attachment.html>

More information about the x2go-user mailing list