[X2Go-User] qt5 application window not rendered

Ulrich Sibiller ulrich.sibiller at gmail.com
Mon Jan 22 21:17:53 CET 2018

Have you upgraded mesa or your gfx driver recently? Can you try
reinstalling them?

Am 22.01.2018 21:03 schrieb "Bernd Schubert" <bs_lists at aakef.fastmail.fm>:

> Hi all,
> somehow qt5 application windows are not rendered anymore. I think this
> came with the upgrade to ubuntu 17.10, but I'm not totally sure. My
> desktop is xfce and I only rarely run qt applications - I recently
> noticed that qgit is broken and then noticed that not a single qt5
> programm works. Applications linked to qt4 seem to work fine.
> So when I run qt5 programs, it brings up window, but this just shows
> whatever was under that new window, but not the real not content.
> Outside of x2go it works fine, of course.
> I also just updated x2go to the unstable nightly (Version:
> 2:, same result.
> Before updating to the nightly build, it complained about xkb errors
> when I started qt5 programs, right now nothing except a gtk2 warning
> comes up.
> Is there any way to trace what is going on? I'm rather clueless about X
> debugging.
> Thanks,
> Bernd
> _______________________________________________
> x2go-user mailing list
> x2go-user at lists.x2go.org
> https://lists.x2go.org/listinfo/x2go-user
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.x2go.org/pipermail/x2go-user/attachments/20180122/0aa7da6d/attachment.html>

More information about the x2go-user mailing list